トラブルシューティング|Salesforceの連携先の項目にbellSalesAIの情報が連携されない
このページでは、Salesforceの連携先の項目にbellSalesAIの情報が連携されない場合のトラブルシューティングを解説します。
1.原因
bellSalesAIからSalesforceにエクスポートされる項目は、アカウントの連携をおこなったタイミングで設定がおこなわれます。
アカウントの連携以降にbellSalesAIからSalesforceにエクスポートする項目の変更があった場合、bellSalesAIの情報がSalesforceにエクスポートされません。
補足
※ 具体例は以下のとおりです。
- アカウントの連携以降、Salesforce側で行動レイアウトの変更をおこなった
- アカウントの連携以降、プロファイル変更により行動レイアウトが変更になった
2.対処方法
以下いずれかの対処方法をお試しいただき、bellSalesAIの情報が連携されるかをご確認ください。
注意点
※ 一度Salesforce連携をおこなった行動への再連携はできません。
- bellSalesAIの情報がSalesforceに連携できなかった場合は、該当のSalesforce行動に直接bellSalesAIの情報を転記してください。
2-1.対処方法①:一度アカウント連携を解除し、再度アカウント連携をおこなう
2-1-1.手順1:アカウント連携を解除する
bellSalesAI管理画面右上のアイコンメニュー >[ユーザー設定]にて[Salesforce連携を解除]をクリックし、 アカウント連携を解除します。
2-1-2.手順2:アカウントを再度連携する
以下ヘルプページの手順を参考に、再度アカウントの連携をおこないます。
>>Salesforce連携 - 各ユーザーでおこなう設定|Salesforceアカウントを連携する
2-2.対処方法②:bellSalesAI管理者アカウントにて[Salesforceユーザー情報取得]をおこなう
bellSalesAI管理者アカウントの[環境設定]にて[Salesforceユーザー情報取得]ボタンをクリックします。
補足
※ [Salesforceユーザー情報取得]ボタンをクリックすることで、アカウント連携済みの全ユーザー情報をまとめて再取得することが可能です。