トラブルシューティング|記録(書き起こし)が開始できない
このページでは、記録(書き起こし)が開始できない場合のトラブルシューティングを解説します。
記録(書き起こし)が開始できない場合、複数の事象・原因が考えられます。
該当する事象ごとの原因・対処方法をお試しください。
1.事象A:スマホアプリで「エラーが発生しました 通信が良好な環境で再度お試しください」と表示され記録が開始できない
1-1.原因
「エラーが発生しました 通信が良好な環境で再度お試しください」と表示され記録が開始できない場合、以下の原因が考えられます。
- ご利用端末の設定にてbellSalesAIスマホアプリのマイク利用が許可されていない
- bellSalesAIスマホアプリに一時的な不具合が生じている
- ご利用のスマホ端末に何かしらの不具合が生じている
- ネットワーク環境が不安定である
- bellSalesAIスマホアプリに不具合が生じている
- bellSalesAIの必須通信要件を満たしていない
1-2.対処方法
以下の対処方法を一点ずつお試しいただき、改善が見られるかご確認ください。
1-2-1.対処方法①:bellSalesAIスマホアプリのマイク利用許可を確認する
ご利用端末ごとにスマホアプリのマイク設定をご確認ください。
- iOS端末の場合:
[設定]より「bellSalesAI」アプリを開き、マイクのトグルをONに設定してください。 - Android端末の場合:
bellSalesAIアプリ情報を開き、[アプリの権限]よりマイク権限を許可してください。
>>Android スマートフォンでアプリの権限を変更する - Android ヘルプ
1-2-2.対処方法②:スマホアプリを終了する
一度スマホアプリを終了し、記録開始をお試しください。
>>iPhone や iPod touch でアプリを終了する方法 - Apple サポート (日本)
>>【Android】起動中のアプリを終了する方法が知りたい| よくあるご質問 | サポート | au
1-2-3.対処方法③:スマホ端末を再起動する
一度スマホ端末を再起動し、記録開始をお試しください。
1-2-4.対処方法④:ネットワーク環境を確認する
モバイルデータ通信の場合はWi-Fi接続に変更するなど、別のネットワークでは改善するかお試しください。
1-2-5.対処方法⑤:bellSalesAIスマホアプリを再インストールする
アプリをアンインストール後に再インストールし、記録開始をお試しください。
1-2-6.対処方法⑥:bellSalesAIの通信要件を確認する
bellSalesAIの必須通信要件を満たしていない場合、正常にbellSalesAIをご利用いただくことができません。
以下のシステム要件をご確認ください。
2.事象B:「開始するには組織への参加が必要です」と表示され記録が開始できない
▲ スマホアプリでのエラー表示
2-1.原因
「開始するには組織への参加が必要です」と表示され記録が開始できない場合、組織に参加ができていません。
補足
※ 記録を開始するには組織への参加が必須です。
2-2.対処方法
管理者アカウントユーザーまで、いずれかの組織に追加をおこなうようご依頼ください。
>>組織管理|組織を管理する
3.事象C:「この組織の利用上限を超えています」と表示され記録開始ができない
▲ スマホアプリでのエラー表示
3-1.原因
「この組織の利用上限を超えています」と表示され記録開始ができない場合、組織での記録利用時間が上限に達しています。
3-2.対処方法
管理者アカウントまたは該当組織の組織マネージャー権限を持つアカウントにて、利用上限時間の変更をおこなってください。
4.事象D:PCアプリでスタートボタンがクリックできない/スタートクリック後に「エラーが発生しました」と表示される
4-1.原因
PCアプリ利用時にスタートボタンがクリックできない/スタートクリック後に「エラーが発生しました」と表示される場合、以下の原因が考えられます。
- 音声デバイスの設定に問題がある
- ご利用環境がPCアプリの動作・通信要件に適応していない
- ご利用環境でネットワーク制限がかかっている
4-2.対処方法
4-2-1.対処方法①:PCアプリの音声デバイス設定を見直す
以下ページの設定が全ておこなわれているかご確認ください。
4-2-2.対処方法②:動作要件・通信要件を見直す
ご利用の環境がPCアプリに必要な動作環境・通信環境であるかご確認ください。
4-2-3.対処方法③:プロキシサーバーの設定を見直す
プロキシサーバーをご利用の環境の場合、以下ページ記載のPCアプリの「Proxyサーバー設定」をご設定ください。