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トラブルシューティング|[アカウント設定]での外部カレンダー連携設定時にエラーが出て設定ができない

ここでは、サイドメニューユーザー名[アカウント設定]での外部カレンダー連携時にエラーが出る場合のトラブルシューティングを解説します。

1.事象

サイドメニューユーザー名[アカウント設定]での外部カレンダー連携時、以下のエラーが表示される場合があります。

  • Outlook連携設定時:
    • 「管理者の承認が必要」
  • Googleカレンダー連携設定時:
    • 「400 access_not_configured」「このアプリはブロックされています」など

▲ Outlook連携設定時のエラー画面

2.原因

Microsoft/Googleシステム管理者によりアプリケーションへのアクセス制限/サードパーティアプリへのアクセス制限がおこなわれている場合、上記エラーが表示されます。

3.対処方法

3-1.対処方法①:システム管理者に問い合わせる

社内のMicrosoft/Googleシステム管理者にお問い合わせください。

3-2.対処方法②:システム管理者のbellSalesAIアカウントで連携設定をおこなう

Microsoft/Googleシステム管理者のbellSalesAIアカウントにて、連携設定をおこなうことでエラーが解消されることを確認しています。

該当のアカウントにて、以下ページ記載の「Outlook連携設定」or「Google連携設定」をおこなってください。

>>サイドメニュー|各種設定・ログアウトをおこなう

補足

※ Microsoft/Googleシステム管理者のbellSalesAIアカウントがない場合

  • Microsoft/Googleシステム管理者用のbellSalesAIアカウントを新規で追加し、該当のアカウントで連携設定をおこなう必要があります。
  • その際には1アカウント消費されるため、ご利用環境の発行可能アカウントが上限に達している場合は担当営業までご相談ください。
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