トラブルシューティング|PCアプリ/スマホアプリで「ログインに失敗しました」と出てログインができない
ここでは、PCアプリ/スマホアプリで『ログインに失敗しました。「ブラウザでログイン」から再度ログインを行ってください。』のエラーが表示されログインができない場合のトラブルシューティングを解説します。
1.事象
PCアプリ/スマホアプリでは、[ブラウザでログイン]をクリック/タップ後にブラウザ上のログイン画面に遷移します。
ブラウザ上で正常にログイン後、アプリに戻った際に『ログインに失敗しました。「ブラウザでログイン」から再度ログインを行ってください。』のエラーが表示される場合があります。
2.原因
PCアプリ/スマホアプリとブラウザ間で、ログイン情報が正常に引き継がれていない可能性があります。
3.対処方法
ご利用端末やブラウザに応じて、キャッシュおよびCookieを削除し、再度ログインをお試しください。
< PCブラウザ >
>>キャッシュと Cookie の削除 - パソコン - Google アカウント ヘルプ
>>Microsoft Edge の閲覧履歴を表示または削除する
< スマホブラウザ >
>>iPhoneでSafariの閲覧履歴、キャッシュ、Cookieを消去する - Apple サポート (日本)
>>キャッシュと Cookie の削除 - Android - Google アカウント ヘルプ