トラブルシューティング|ログが「記録中⋯」のままでログ詳細を確認することができない
このページでは、ログ一覧画面にてログが「記録中⋯」のままとなり、ログ詳細を確認することができない場合のトラブルシューティングを解説します。
1.原因
「記録中⋯」のままでログ詳細を確認できない場合、以下の原因が考えられます。
- 原因①:ログとして保存処理中である
- 原因②:該当のログが通信不安定などの影響により、記録が正常に終了できなかった
2.対処方法
2-1.対処方法①:時間をあけて確認する
通常、記録終了後より数分程度でログとして保存がおこなわれます。
時間をあけ、ログの保存が完了しているかをご確認ください。
2-2.対処方法②:リロードをおこなう
時間をあけてもなお「記録中⋯」のままの場合は、ログ一覧ページのリロードをお試しください。
2-3.上記の対処方法をおこなってもログを確認できない場合
時間をあけてページのリロードをおこなってもなお「記録中⋯」のままでログ詳細を確認できない場合、記録が正常に終了できなかった可能性が考えられます。
再発防止として、次回記録時には以下をお試しください。
- 安定した通信環境で利用する
- 記録終了時は、[保存]ボタン・[終了]ボタンをタップ・クリックして終了する
注意点
※ 「記録中⋯」のままとなった該当のログは、終了/確認をおこなうことができません。