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トラブルシューティング|PCアプリで音声が記録されない

ここでは、PCアプリで音声が記録されない場合のトラブルシューティングを解説します。

1.原因

PCアプリで音声が記録されない場合、以下の原因が考えられます。

1-1.原因①:PCアプリの事前設定がおこなわれていない

以下の設定が正しくおこなわれていない場合、記録を正常におこなうことができません。

  • OSのプライバシー設定/サウンド出力・入力設定
  • bellSalesAI PCアプリの設定
  • Web会議(オンラインミーティングソフト/CTIシステム)の音声設定(※ Web会議ツールを利用する場合のみ)

1-2.原因②:PCアプリに一時的な不具合が発生している

PCアプリに一時的な不具合が発生している場合、PCアプリで正常に記録がおこなわれない場合があります。

1-3.原因③:PCアプリの設定にて「周囲の声をカットする」がオンになっている

PCアプリの設定にて「周囲の声をカットする」がオンになっている(「0」以外に設定されている)場合、書き起こし精度が悪化する可能性があります。

1-4.原因④:オーディオデバイスの拡張機能が影響している(※ Windowsご利用の場合のみ)

Windows端末をご利用の場合、オーディオデバイスの拡張機能が影響することで正常に記録がおこなわれない可能性があります。

2.対処方法

PCアプリで音声が記録されない原因は、上記のとおり多岐にわたります。

原因の特定が困難であるため、以降の対処方法を一点ずつお試しいただき、記録が正常におこなわれるかをご確認ください。

2-1.対処方法①:PCアプリの事前設定を見直す

以下ページを参照に、事前設定内容を見直してください。

>>PCアプリの事前設定をおこなう

2-2.対処方法②:PCの再起動・PCアプリの再インストールをおこなう

以下を順番にお試しください。

2-3.対処方法③:PCアプリの設定で「周囲の声をカットする」のチェックを外す

PCアプリの設定にて「周囲の声をカットする」のチェックを外し、正常に記録がおこなわれるかご確認ください。

>>PCアプリの事前設定をおこなう

2-4.対処方法④:サウンド設定にて「オーディオ機能拡張を有効にする」のチェックを外す

ご利用OSごとに以下の手順にて、「オーディオ機能拡張を有効にする」のチェックを外してお試しください。

2-4-1.Windows10をご利用の場合

手順1

PC画面右下のスピーカーアイコンを右クリックし、「サウンド(S)」を選択します。

手順2

サウンド画面上で[録音]タブを選択し、ご利用のマイクを選択した状態で[プロパティ]をクリックします。

手順3

マイクのプロパティ画面上で[詳細]タブを選択し、「オーディオ拡張機能を有効にする」のチェックを外し[OK]を選択します。

手順4

PCアプリを一度終了し、PC端末自体を再起動後、PCアプリを起動して記録をお試しください。

2-4-2.Windows11をご利用の場合

手順1

スタートボタンより[設定]を選択し、 [システム] > [サウンド] > [サウンドの詳細設定]を開きます。

手順2

サウンドの設定画面上で[録音]タブを選択し、ご利用のマイクを選択した状態で[プロパティ]をクリックします。

手順3

マイクのプロパティ画面上で[詳細]タブを選択し、「オーディオ拡張機能を有効にする」のチェックを外し[OK]を選択します。

手順4

PCアプリを一度終了し、PC端末自体を再起動後、PCアプリを起動して記録をお試しください。

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