トラブルシューティング|ユーザー名が英数字の文字列(ハッシュ値)になってしまう
このページでは、ユーザー名が英数字の文字列(ハッシュ値)になってしまう場合のトラブルシューティングを解説します。
1.原因
SAML認証(SSO)環境下において初回ログイン時にユーザーが名前の変更をおこなわなかった場合、ユーザー名は英数字の文字列(ハッシュ値)となります。
注意点
※ ハッシュ値の場合、ユーザーを特定することはできません。
2.対処方法
各ユーザーにて、管理画面右上のアイコンメニュー > [アカウント設定]から名前を変更してください。