トラブルシューティング|PCアプリ起動時に「インターネットに接続できません」と表示される
このページでは、PCアプリ起動時に「インターネットに接続できません」と表示される場合のトラブルシューティングを解説します。
1.原因
何かしらの理由によりPCアプリがネットワークに接続できなかった場合、またはPCアプリ側の通信がブロックされた場合に発生します。
2.対処方法
2-1.対処方法①:ネットワーク接続を待つ
しばらく時間を置き、ネットワークが接続されてから再度PCアプリを起動してください。
2-2.対処方法②:PCアプリを再起動する
時間を置いても改善しない場合、1度PCアプリを終了し、手動でPCアプリを起動することで改善するかお試しください。
2-3.対処方法③:プロキシサーバーの設定を見直す
OS側でプロキシサーバーを設定している場合は、同様のプロキシサーバー・アカウント情報をPCアプリに設定し、改善するかお試しください。
2-3-1.手順1:
タスクトレイのアプリメニュー>「Proxyサーバー設定」をクリックします。
2-3-2.手順2:
「Proxyサーバーを使用する」にチェックし、接続するプロキシの「アドレス」と「ポート番号」を入力し、保存をおこなってください。
補足
※ 「アドレス」の項目は、IPアドレスまたはホスト名での指定をおこなってください。(IPv6方式でのプロキシサーバー指定には対応していません。)
※ プロキシサーバーの接続に際してユーザー認証が必要な場合のみ、「認証が必要なProxyサーバー」にチェックし、「アカウント」と「パスワード」を入力してください。