トラブルシューティング|ログインができない
このページでは、bellSalesAIにログインができない場合のトラブルシューティングを解説します。
1.「メールアドレス/ID認証」の場合
1-1.原因
「メールアドレス/ID認証」ご利用環境の場合、以下の原因が考えられます。
1-1-1.原因①:「ログインメールアドレス/ログインID」「ログインパスワード」に誤りがある
ログイン時に入力した「ログインメールアドレス/ログインID」「ログインパスワード」に誤りがある可能性があります。
1-1-2.原因②:アカウントがロックされている
誤ったログインパスワードで10回ログインを試行した場合、アカウントがロックされログインすることができません。
1-1-3.原因③:ログインURL(環境ID)が正しくない
環境ID部分が誤っているなどでログインURLが正しくない場合、正しい「ログインメールアドレス」「ログインパスワード」であってもログインすることができません。
1-1-4.原因④:許可されていないIPアドレスでアクセスしている
ご利用環境でIP制限を設定している場合、許可されていないIPアドレスからログインすることはできません。
1-1-5.原因⑤:必要な通信先がセキュリティによりブロックされている
セキュリティ上の設定により、bellSalesAIの利用に必要な通信先がブロックされている可能性があります。
1-2.対処方法
「メールアドレス/ID認証」ご利用環境でログインができない場合、以下の対処方法を一点ずつお試しください。
1-2-1.対処方法①:「ログインメールアドレス/ログインID」「ログインパスワード」を確認する
bellSalesAIでご利用中の「ログインメールアドレス/ログインID」「ログインパスワード」を確認・ご入力のうえ、ログインをおこなってください。
補足
※ 「ログインメールアドレス/ログインID」が不明な場合は、管理者アカウントユーザーにご確認ください。
1-2-2.対処方法②:「ログインパスワード」の再設定をする
ログインパスワードが不明、またはアカウントロックがかかっている可能性がある場合は、パスワードの再設定後にログインをおこなってください。
- メールアドレス認証環境の場合
ログイン画面の[パスワードを忘れた場合]よりパスワードの再設定をおこなってください。
>>ログイン・ログアウト|パスワードの再設定をおこなう - ID認証環境の場合
管理者アカウントユーザーまでパスワードの再設定をご依頼ください。
>>ユーザー管理|ユーザー情報を編集する
1-2-3.対処方法③:「ログインURL」を確認する
正しいログインURL(環境ID)をご確認のうえ、ログインをおこなってください。
1-2-4.対処方法④:IPアドレスを確認する
アクセスをおこなっているIPアドレスが許可されているIPアドレスであるかをご確認のうえ、ログインをおこなってください。
1-2-5.対処方法⑤:自社のセキュリティ設定を確認する
bellSalesAIの通信要件をご確認のうえ、必要な通信先が許可されているかをご確認ください。
2.「SAML認証(SSO)」の場合
2-1.原因
「SAML認証(SSO)」ご利用環境の場合、以下の原因が考えられます。
2-1-1.原因①:認証情報が正しくない
ご利用のIDプロバイダー(IdP)でbellSalesAIの権限を付与されていないなど、認証基盤側でのエラーが発生している可能性があります。
2-1-2.原因②:初回ログインをスマホアプリからおこなっている
SAML認証(SSO)環境下にてスマホアプリで初回ログインをおこなった場合、アカウント生成に問題が生じる可能性があります。
2-1-3.原因③:ログインURL(環境ID)が正しくない
環境ID部分が誤っているなどでログインURLが正しくない場合、正しい「ログインID」「ログインパスワード」であってもログインすることができません。
2-1-4.原因④:許可されていないIPアドレスでアクセスしている
ご利用環境でIP制限を設定している場合、許可されていないIPアドレスからログインすることはできません。
2-1-5.原因⑤:必要な通信先がセキュリティによりブロックされている
セキュリティ上の設定により、bellSalesAIの利用に必要な通信先がブロックされている可能性があります。
2-2.対処方法
2-2-1.対処方法①:PCブラウザでの再度ログインを試す
PCブラウザでのログインをお試しください。
>>ログイン・ログアウト|SAML認証(SSO)でログインする
2-2-2.対処方法②:エラー内容を弊社担当者まで連絡する
表示されるエラー内容を弊社担当者までご連絡ください。
2-2-3.対処方法③:「ログインURL」を確認する
正しいログインURL(環境ID)をご確認のうえ、ログインをおこなってください。
2-2-4.対処方法④:IPアドレスを確認する
アクセスをおこなっているIPアドレスが許可されているIPアドレスであるかをご確認のうえ、ログインをおこなってください。
2-2-5.対処方法⑤:自社のセキュリティ設定を確認する
bellSalesAIの通信要件をご確認のうえ、必要な通信先が許可されているかをご確認ください。